EPIC Interconnect outage - Customer Network Issue

Incident Report for Houston Methodist

Resolved

This incident has been resolved.
Posted Nov 16, 2022 - 02:15 CST

Update

We are continuing to monitor for any further issues.
Posted Nov 16, 2022 - 02:14 CST

Monitoring

Houston Methodist has made a network change that has fixed the issue. We will continue monitoring
Posted Nov 16, 2022 - 02:05 CST

Identified

Houston Methodist network maintenance has caused unexpected issues with EPIC Interconnect APIs
Posted Nov 16, 2022 - 01:13 CST

Update

We are continuing to investigate this issue.
Posted Nov 16, 2022 - 01:07 CST

Investigating

We are currently investigating this issue.
Posted Nov 16, 2022 - 00:37 CST
This incident affected: Houston Methodist Care (Epic and Interconnect, Mobile Login and MyChart, Virtual Visits).