Epic connectivy issue

Incident Report for Houston Methodist

Resolved

The instability with the Epic connection appears to have resolved.
Posted Sep 24, 2021 - 01:15 CDT

Monitoring

DexCare has noticed increased network instability with its connection to Epic. Working with Houston Methodist to identify & resolve the issue.
Posted Sep 24, 2021 - 00:26 CDT
This incident affected: Houston Methodist Care (Epic and Interconnect).