Reports of providers & patients having trouble connecting to DexCare's video platform

Incident Report for Houston Methodist

Resolved

Thank you for your patience while we work through this incident. According to Vonage, this incident has now been resolved. Can you please let me know if you are still experiencing any difficulty around this.
Posted Nov 27, 2022 - 07:23 CST

Identified

Vonage has acknowledged an issue whereby some users are intermittently failing to connect to their servers during the tech check. They are presently investigating a mitigation.
Posted Nov 26, 2022 - 11:00 CST
This incident affected: Houston Methodist Care (Virtual Visits).