EPIC Interconnect outage

Incident Report for Houston Methodist

Resolved

This incident has been resolved.
Posted Nov 17, 2022 - 22:27 CST

Update

Contacted Mallory Long at HM and made her aware of the issues. She reached out to her partners at ECSA and was able to get services back online. They will investigate internally why this has happened now twice in the last 4 days.

We raised banners and have since taken them down.
Posted Nov 17, 2022 - 22:27 CST

Investigating

We are investigating the issue
Posted Nov 17, 2022 - 22:02 CST
This incident affected: Houston Methodist Care (Epic and Interconnect, Virtual Visits).