Auth0 degraded performance causing login issues

Incident Report for Houston Methodist

Resolved

Access is restored.
Posted Dec 05, 2022 - 15:29 CST

Monitoring

Auth has reported the issue as resolved. DexCare is monitoring.
Posted Dec 05, 2022 - 15:22 CST

Identified

The issue has been identified as an Auth0 degraded performance.
Posted Dec 05, 2022 - 15:22 CST

Investigating

Auth0 degraded performance causing login issues. Investigating
Posted Dec 05, 2022 - 15:11 CST
This incident affected: Houston Methodist Care (Virtual Visits).