EPIC Interconnect Outage - Havana (HM-Prod)

Incident Report for Houston Methodist

Resolved

Everything has recovered to normal.
Customer notified they were able to see things are backup normal
and we are closing the bridge
Posted May 08, 2023 - 20:33 CDT

Monitoring

Monitoring the traffic
Posted May 08, 2023 - 20:02 CDT

Identified

Issue has been identified as caused by DNS Changes made at Customer site, fix has been applied, Monitoring for it to take effect
Posted May 08, 2023 - 19:48 CDT

Update

Continuing to investigate the issue
Posted May 08, 2023 - 17:49 CDT

Investigating

at 3:15 we opened an MI 7114
Posted May 08, 2023 - 17:43 CDT
This incident affected: Houston Methodist Care (Epic and Interconnect).