DexCare has identified that this was a partner vendor issue. The vendor has informed us that the issue is resolved.
Posted Sep 19, 2023 - 18:36 CDT
Update
Investigation is continuing. We are currently collaborating with our 3rd party service to determine a possible root cause.
Posted Sep 19, 2023 - 15:12 CDT
Update
Investigation is continuing. We are currently collaborating with our 3rd party service to determine a possible root cause.
Posted Sep 19, 2023 - 14:57 CDT
Update
Investigation is continuing. We are currently collaborating with our 3rd party service to determine a possible root cause.
Posted Sep 19, 2023 - 14:43 CDT
Update
We are continuing to investigate the intermittent failures while also contacting our 3rd party service.
Posted Sep 19, 2023 - 14:17 CDT
Investigating
We are currently investigating issues with our 3rd party services that we've reached out to for the intermittent issues where patients are not able to enter the virtual waiting room.
Posted Sep 19, 2023 - 13:30 CDT
This incident affected: Houston Methodist Care (Virtual Visits).