Caregiver stale browser

Incident Report for Houston Methodist

Resolved

The system has returned to operating as expected
Posted Aug 02, 2023 - 17:27 CDT

Update

The system is improving -- we are still investigating the issue.
Posted Aug 02, 2023 - 15:24 CDT

Investigating

Caregiver stale browser / lack of chime
Posted Aug 02, 2023 - 10:55 CDT
This incident affected: Houston Methodist Care (Virtual Visits).