We are no longer noticing authentication issue issues since Auth0 has resolved the outage
Posted Mar 13, 2023 - 12:36 CDT
Monitoring
Auth0 has posted that the issue has been resolved - we'll continue to monitor our systems.
Posted Mar 13, 2023 - 11:47 CDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 11:40 CDT
Update
There has been a reported Auth0 issue that we are working to get immediate updates on. We are also continuing to look into DexCare related issues to ensure complete investigation of this issue, We will provide an update as we have more details.
Posted Mar 13, 2023 - 11:38 CDT
Investigating
We are investigating Auth0 status update being down
Now DOWN, was up. Elevated errors in Authentication and Management APIs Affected Components AU: Production; EU-1: Production; JP-1: Production; US-2: Production; US-3: Production
Posted Mar 13, 2023 - 11:23 CDT
This incident affected: Houston Methodist Care (Virtual Visits).