Caregiver Portal Stale Browser

Incident Report for Houston Methodist

Resolved

This incident has been resolved.
Posted Apr 24, 2024 - 11:01 CDT

Update

Fix was implemented last week. We are continuing to monitor.
Posted Aug 14, 2023 - 12:25 CDT

Monitoring

Fix was implemented last week. We are continuing to monitor.
Posted Aug 14, 2023 - 12:23 CDT

Update

Degraded Services in Caregiver Portal - updates are not consistently pushed and there is a lack of chime.

We are still investigating and improving observability to find the root cause.
Posted Aug 05, 2023 - 13:53 CDT

Investigating

Degraded Services in Caregiver Portal - Updates are not consistently pushed and there is a lack of chime.
Posted Aug 04, 2023 - 10:27 CDT
This incident affected: Houston Methodist Care (Virtual Visits).