Virtual Outage

Incident Report for Houston Methodist

Resolved

This incident has been resolved and the system is functioning normally.
Posted Jul 10, 2024 - 23:01 CDT

Monitoring

A fix has been implemented and we are now validating and monitoring.
Posted Jul 10, 2024 - 22:44 CDT

Identified

We have identified the issue as an expired certificate with a 3rd party provider. We have escalated with our provider and hope to have a solution implemented soon.
Posted Jul 10, 2024 - 21:48 CDT

Investigating

We are aware of an issue affecting our virtual visits. We are investigating the issue.
Posted Jul 10, 2024 - 20:37 CDT
This incident affected: Houston Methodist Care (Virtual Visits).