Degraded performance

Incident Report for Houston Methodist

Resolved

A fix has been implemented, and we have seen no further service disruption for the last 15 minutes. This incident is now closed.
Posted Oct 14, 2021 - 13:29 CDT

Monitoring

We have worked with our WAF vendor to pinpoint the source of the issue. A fix has been implemented and we are monitoring for any further service disruption.
Posted Oct 14, 2021 - 13:18 CDT

Identified

We have identified the source of the issue and are working with our WAF vendor to bring to resolution.
Posted Oct 14, 2021 - 12:42 CDT

Investigating

We are currently investigating the issue
Posted Oct 14, 2021 - 12:12 CDT
This incident affected: Houston Methodist Care (Virtual Visits).