DexCare service outage reported

Incident Report for Houston Methodist

Resolved

Errors have resolved. Outage is closed.
Posted Oct 30, 2023 - 15:44 CDT

Monitoring

Cloudflare has reported it is back up and seeing all services returning to normal. Will continue to monitor.
Posted Oct 30, 2023 - 15:38 CDT

Update

Still investigating, the cause appears to be related to the currently ongoing Cloudflare incident which is affecting Auth0 connections.
Posted Oct 30, 2023 - 15:23 CDT

Investigating

Seeing service outage for DexCare services. We are investigating.
Posted Oct 30, 2023 - 15:14 CDT
This incident affected: Houston Methodist Care (Virtual Visits).