Elevated Provider Authentication Failures

Incident Report for Houston Methodist

Resolved

Auth0 is reporting that the issues have been resolved.
Posted Dec 16, 2021 - 14:33 CST

Identified

We're seeing elevated provider authentication failures due to an issue in Auth0 (https://status.auth0.com/incidents/pgbyx4wl5jpd).
Posted Dec 16, 2021 - 12:27 CST